Inbox también es compatible con navegadores Firefox y Safari desde hoy

Publicado el

Inbox para Firefox y Safari

Ya comentamos horas atrás que Inbox ha estrenado su aplicación nativa para las tabletas iPad.

En este sentido, debemos recordar que cuando Inbox fue presentado a mediados del pasado mes de octubre, su disponibilidad se centraba exclusivamente en teléfonos móviles bajo sistema Android, desde la versión 4.1 en adelante, y en teléfonos móviles bajo sistema iOS, desde la versión 7 en adelante, así­ como a través de la web, siendo compatible sólamente con navegadores web Chrome, algo que no ha sentado nada bien a muchos de los usuarios que usan otros navegadores web distintos a Chrome, de manera que hasta la fecha no han podido probarlo desde dichos navegadores web a la espera de que algún dí­a llegue soporte para los mismos.

Pues ese dí­a también ha llegado, ya que hoy también es noticia que Inbox amplia su compatibilidad para navegadores web Firefox y Safari, de manera que los usuarios que usen los mencionados navegadores web, ya podrán acceder sin problemas al nuevo servicio de gestión de mensajes de correo electrónico de Google ví­a web, teniendo su acceso web a través de la dirección inbox.google.com.

Con ello, Google abre las posibilidades de acceso a su nuevo gestor de mensajes a otros usuarios, aunque para ello, los interesados seguirán debiendo solicitar sus respectivas invitaciones a través de la dirección de correo electrónico inbox@google.com, aunque también pueden estar al tanto para conocer las diversas promociones que Google ofrece para facilitar el acceso a su servicio.

Aquellos usuarios de Firefox y Safari que quieran hacer uso de Inbox, desde hoy ya tienen la posibilidad de ello. De momento se desconoce si próximamente dará soporte a otros navegadores web, quedando a la espera otros navegadores conocidos como Opera o incluso las modernas versiones de Internet Explorer. De todos modos es un paso más que da Google para acercar Inbox a más usuarios.

Un comentario en “Inbox también es compatible con navegadores Firefox y Safari desde hoy

  1. intenté usarlo en ff 35.0.1 y no consigo abrir la conversaciones, creo voy a esperar unos dí­a hasta que estabilice la versión 🙂