<!doctype html><html lang="es"
 prefix="og: http://ogp.me/ns#" ><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><link type="text/css" media="all" href="https://wwwhatsnew.com/wp-content/cache/breeze-minification/css/breeze_2cc6233f1d1bd44f1734d90fbddf7d02.css" rel="stylesheet" /><title>Hablamos con Ivan Zoratti, de Neo4j, sobre Inteligencia Artificial</title><meta name="description"  content="En el último DataOps de Barcelona tuvimos la oportunidad de hablar con Ivan Zoratti, parte del equipo de gestión de productos en Neo4j. Comenzó su carrera en" /><meta name="keywords"  content="bases de datos,machine learning" /><link rel="canonical" href="https://wwwhatsnew.com/2019/08/05/hablamos-con-ivan-zoratti-de-neo4j-sobre-inteligencia-artificial-y-bases-de-datos/" /><meta property="og:title" content="Hablamos con Ivan Zoratti, de Neo4j, sobre Inteligencia Artificial" /><meta property="og:type" content="article" /><meta property="og:url" content="https://wwwhatsnew.com/2019/08/05/hablamos-con-ivan-zoratti-de-neo4j-sobre-inteligencia-artificial-y-bases-de-datos/" /><meta property="og:image" content="https://wwwhatsnew.com/wp-content/uploads/2019/08/sshot-159-730x363.jpg" /><meta property="og:site_name" content="WWWhat&#039;s new" /><meta property="og:description" content="En el último DataOps de Barcelona tuvimos la oportunidad de hablar con Ivan Zoratti, parte del equipo de gestión de productos en Neo4j. Comenzó su carrera en Digital Equipment Corporation, siguiendo" /><meta property="article:tag" content="bases de datos" /><meta property="article:tag" content="machine learning" /><meta property="article:tag" content="inteligencia artificial" /><meta property="article:published_time" content="2019-08-05T05:00:15Z" /><meta property="article:modified_time" content="2019-08-04T19:58:58Z" /><meta property="og:image:secure_url" content="https://wwwhatsnew.com/wp-content/uploads/2019/08/sshot-159-730x363.jpg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@wwwhatsnew" /><meta name="twitter:domain" content="wwwhatsnew.com" /><meta name="twitter:title" content="Hablamos con Ivan Zoratti, de Neo4j, sobre Inteligencia Artificial" /><meta name="twitter:description" content="En el último DataOps de Barcelona tuvimos la oportunidad de hablar con Ivan Zoratti, parte del equipo de gestión de productos en Neo4j. Comenzó su carrera en Digital Equipment Corporation, siguiendo" /><meta name="twitter:image" content="https://wwwhatsnew.com/wp-content/uploads/2019/08/sshot-159-730x363.jpg" /><link rel="alternate" type="application/rss+xml" title="WWWhat&#039;s new &raquo; Feed" href="https://wwwhatsnew.com/feed/" /><link rel="alternate" type="application/rss+xml" title="WWWhat&#039;s new &raquo; RSS de los comentarios" href="https://wwwhatsnew.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="WWWhat&#039;s new &raquo; Hablamos con Ivan Zoratti, de Neo4j, sobre Inteligencia Artificial RSS de los comentarios" href="https://wwwhatsnew.com/2019/08/05/hablamos-con-ivan-zoratti-de-neo4j-sobre-inteligencia-artificial-y-bases-de-datos/feed/" /><link rel='https://api.w.org/' href='https://wwwhatsnew.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wwwhatsnew.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wwwhatsnew.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='¿Cómo saber si alguien ha intentado desbloquear mi móvil?' href='https://wwwhatsnew.com/2019/08/05/como-saber-si-alguien-ha-intentado-desbloquear-mi-movil/' /><meta name="generator" content="WordPress 5.2.2" /><link rel='shortlink' href='https://wwwhatsnew.com/?p=352713' /><link rel="alternate" type="application/json+oembed" href="https://wwwhatsnew.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwwwhatsnew.com%2F2019%2F08%2F05%2Fhablamos-con-ivan-zoratti-de-neo4j-sobre-inteligencia-artificial-y-bases-de-datos%2F" /><link rel="alternate" type="text/xml+oembed" href="https://wwwhatsnew.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwwwhatsnew.com%2F2019%2F08%2F05%2Fhablamos-con-ivan-zoratti-de-neo4j-sobre-inteligencia-artificial-y-bases-de-datos%2F&#038;format=xml" /><link rel="pingback" href="https://wwwhatsnew.com/xmlrpc.php"><link rel="amphtml" href="https://wwwhatsnew.com/2019/08/05/hablamos-con-ivan-zoratti-de-neo4j-sobre-inteligencia-artificial-y-bases-de-datos/amp/"> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-191069-9"></script> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script type="text/javascript">var ai_front={"wp_ai":"5.2.2+2.4.22","insertion_before":"ANTES","insertion_after":"DESPU\u00c9S","insertion_prepend":"ANEXAR CONTENIDO","insertion_append":"ADJUNTAR CONTENIDO","insertion_replace_content":"REEMPLAZAR EL CONTENIDO","insertion_replace_element":"REEMPLAZAR EL ELEMENTO","cancel":"Cancelar","use":"Usar","add":"A\u00f1adir","parent":"Padre","cancel_element_selection":"Cancela selecci\u00f3n de elemento","select_parent_element":"Selcciona elemento padre","css_selector":"Selector CSS","use_current_selector":"Usa el selector actual","element":"ELEMENTO","path":"RUTA","selector":"SELECTOR","visible":"VISIBLE","hidden":"OCULTO"};</script><script type="text/javascript">function ai_insert(a,f,h){var e=-1!=f.indexOf(":eq")?jQuery(f):document.querySelectorAll(f);Array.prototype.forEach.call(e,function(b,e){selector_string=b.hasAttribute("id")?"#"+b.getAttribute("id"):b.hasAttribute("class")?"."+b.getAttribute("class").replace(RegExp(" ","g"),"."):"";var d=document.createElement("div");d.innerHTML=h;var c=d.getElementsByClassName("ai-selector-counter")[0];null!=c&&(c.innerText=e+1);c=d.getElementsByClassName("ai-debug-name ai-main")[0];if(null!=c){var g="";"before"==a?g=ai_front.insertion_before:"after"==a?g=ai_front.insertion_after:"prepend"==a?g=ai_front.insertion_prepend:"append"==a?g=ai_front.insertion_append:"replace-content"==a?g=ai_front.insertion_replace_content:"replace-element"==a&&(g=ai_front.insertion_replace_element);c.innerText=g+" "+f+" ("+b.tagName.toLowerCase()+selector_string+")"}c=document.createRange().createContextualFragment(d.innerHTML);"before"==a?b.parentNode.insertBefore(c,b):"after"==a?b.parentNode.insertBefore(c,b.nextSibling):"prepend"==a?b.insertBefore(c,b.firstChild):"append"==a?b.insertBefore(c,null):"replace-content"==a?b.innerHTML=d.innerHTML:"replace-element"==a&&(b.parentNode.insertBefore(c,b),b.parentNode.removeChild(b))})}
function ai_insert_code(a){function f(a,b){return null==a?!1:a.classList?a.classList.contains(b):-1<(" "+a.className+" ").indexOf(" "+b+" ")}function h(a,b){null!=a&&(a.classList?a.classList.add(b):a.className+=" "+b)}function e(a,b){null!=a&&(a.classList?a.classList.remove(b):a.className=a.className.replace(new RegExp("(^|\\b)"+b.split(" ").join("|")+"(\\b|$)","gi")," "))}var b=!!(a.offsetWidth||a.offsetHeight||a.getClientRects().length);a.getAttribute("data-block");if(b){b=a.getAttribute("data-code");var k=a.getAttribute("data-insertion"),d=a.getAttribute("data-selector");null!=b&&(null!=k&&null!=d?document.querySelectorAll(d).length&&(ai_insert(k,d,b64d(b)),e(a,"ai-viewports")):(b=document.createRange().createContextualFragment(b64d(b)),a.parentNode.insertBefore(b,a.nextSibling),e(a,"ai-viewports")))}else b=a.previousElementSibling,f(b,"ai-debug-bar")&&f(b,"ai-debug-script")&&(e(b,"ai-debug-script"),h(b,"ai-debug-viewport-invisible")),e(a,"ai-viewports")}
function b64e(a){return btoa(encodeURIComponent(a).replace(/%([0-9A-F]{2})/g,function(a,h){return String.fromCharCode("0x"+h)}))}function b64d(a){return decodeURIComponent(atob(a).split("").map(function(a){return"%"+("00"+a.charCodeAt(0).toString(16)).slice(-2)}).join(""))};</script><script type="text/javascript">var cnArgs={"ajaxurl":"https:\/\/wwwhatsnew.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};</script><script type="text/javascript">window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-191069-9');</script><script type="text/javascript">var _paq=window._paq||[];_paq.push(['trackPageView']);_paq.push(['enableLinkTracking']);(function(){var u="//mide.siete.pm/";_paq.push(['setTrackerUrl',u+'matomo.php']);_paq.push(['setSiteId','5']);var d=document,g=d.createElement('script'),s=d.getElementsByTagName('script')[0];g.type='text/javascript';g.async=true;g.defer=true;g.src=u+'matomo.js';s.parentNode.insertBefore(g,s);})();</script></head><body class="post-template-default single single-post postid-352713 single-format-standard cookies-not-set"><div id="page" class="site"> <a class="skip-link screen-reader-text" href="#content"> Skip to content </a><header id="masthead" class="mb-4"><div class="site-branding"><div class="site-logo"> <a href="/" class="custom-logo-link" rel="home"> <noscript><img src="/wp-content/themes/wwwhatsnew/imagenes/wwwhatsnew-logo.jpg" alt="WWWhat's New"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="/wp-content/themes/wwwhatsnew/imagenes/wwwhatsnew-logo.jpg" alt="WWWhat's New"> </a></div><div class="site-description leading-tight hidden"><p class="text-base sm:text-lg">Aplicaciones, marketing y noticias en la web.</p><p class=" hidden sm:inline text-gray-600">Desde 2005.</p></div></div><div class="flex flex-col-reverse sm:flex-row justify-between items-center bg-blue-800 text-center"><nav id="site-navigation" class="main-navigation px-4 flex-grow w-full sm:w-auto"> <button class="sm:hidden w-10 sm:w-6 sm:h-6 py-2 text-white" aria-controls="primary-menu" aria-expanded="false"> <svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path></svg> </button><ul id="primary-menu" class="primary-menu hidden"><li id="menu-item-349607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-349607"><a href="https://wwwhatsnew.com/">Inicio</a></li><li id="menu-item-350464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350464"><a href="https://wwwhatsnew.com/category/proyectos-educativos/">Proyectos Educativos</a></li><li id="menu-item-350466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350466"><a href="https://wwwhatsnew.com/patrociname/">Publicidad</a></li><li id="menu-item-350465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350465"><a href="https://wwwhatsnew.com/contacto/">Contacto</a></li></ul></nav><div class="
 flex
 justify-around
 sm:flex-none
 sm:ml-4
 md:ml-8
 lg:ml-16
 w-full
 sm:w-auto
 bg-white
 sm:bg-blue-800
 sm:mr-4
 md:mr-8
 lg:mr-12
 xl:mr-32
 text-center
 "> <a class="text-blue-800 sm:text-white w-10 sm:w-6 sm:h-6 ml-2" href="https://twitter.com/wwwhatsnew" target="_blank"> <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter-square" class="svg-inline--fa fa-twitter-square fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M400 32H48C21.5 32 0 53.5 0 80v352c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48V80c0-26.5-21.5-48-48-48zm-48.9 158.8c.2 2.8.2 5.7.2 8.5 0 86.7-66 186.6-186.6 186.6-37.2 0-71.7-10.8-100.7-29.4 5.3.6 10.4.8 15.8.8 30.7 0 58.9-10.4 81.4-28-28.8-.6-53-19.5-61.3-45.5 10.1 1.5 19.2 1.5 29.6-1.2-30-6.1-52.5-32.5-52.5-64.4v-.8c8.7 4.9 18.9 7.9 29.6 8.3a65.447 65.447 0 0 1-29.2-54.6c0-12.2 3.2-23.4 8.9-33.1 32.3 39.8 80.8 65.8 135.2 68.6-9.3-44.5 24-80.6 64-80.6 18.9 0 35.9 7.9 47.9 20.7 14.8-2.8 29-8.3 41.6-15.8-4.9 15.2-15.2 28-28.8 36.1 13.2-1.4 26-5.1 37.8-10.2-8.9 13.1-20.1 24.7-32.9 34z"></path></svg> </a> <a class="text-blue-800 sm:text-white w-10 sm:w-6 sm:h-6 ml-2" href="https://www.facebook.com/wwwhatsnew" target="_blank"> <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook-square" class="svg-inline--fa fa-facebook-square fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M400 32H48A48 48 0 0 0 0 80v352a48 48 0 0 0 48 48h137.25V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.27c-30.81 0-40.42 19.12-40.42 38.73V256h68.78l-11 71.69h-57.78V480H400a48 48 0 0 0 48-48V80a48 48 0 0 0-48-48z"></path></svg> </a> <a class="text-blue-800 sm:text-white w-10 sm:w-6 sm:h-6 ml-2" href="https://www.youtube.com/user/wwwhatsnew/featured" target="_blank"> <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube-square" class="svg-inline--fa fa-youtube-square fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M186.8 202.1l95.2 54.1-95.2 54.1V202.1zM448 80v352c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V80c0-26.5 21.5-48 48-48h352c26.5 0 48 21.5 48 48zm-42 176.3s0-59.6-7.6-88.2c-4.2-15.8-16.5-28.2-32.2-32.4C337.9 128 224 128 224 128s-113.9 0-142.2 7.7c-15.7 4.2-28 16.6-32.2 32.4-7.6 28.5-7.6 88.2-7.6 88.2s0 59.6 7.6 88.2c4.2 15.8 16.5 27.7 32.2 31.9C110.1 384 224 384 224 384s113.9 0 142.2-7.7c15.7-4.2 28-16.1 32.2-31.9 7.6-28.5 7.6-88.1 7.6-88.1z"></path></svg> </a> <a class="text-blue-800 sm:text-white w-10 sm:w-6 sm:h-6 ml-2" href="https://www.instagram.com/wwwhatsnew/" target="_blank"> <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg> </a></div></div></header><div id="content" class="site-content flex flex-col md:flex-row container mx-auto px-4 justify-end"><div id="primary" class="content-area"><main id="main" class="site-main"><article id="post-352713" class="border-b border-gray-400 mb-6 post-352713 post type-post status-publish format-standard has-post-thumbnail hentry category-inteligencia-artificial tag-bases-de-datos tag-machine-learning"><header class="entry-header"><h1 class="entry-title">Hablamos con Ivan Zoratti, de Neo4j, sobre Inteligencia Artificial</h1><p class="text-gray-500 mb-4 text-sm"> <span class="posted-on">Publicado el <a href="https://wwwhatsnew.com/2019/08/05/hablamos-con-ivan-zoratti-de-neo4j-sobre-inteligencia-artificial-y-bases-de-datos/" rel="bookmark"><time class="entry-date published" datetime="2019-08-05T07:00:15+02:00">5 agosto, 2019</time></a></span></p></header><div class="post-thumbnail"> <noscript><img width="1139" height="566" src="https://wwwhatsnew.com/wp-content/uploads/2019/08/sshot-159.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="IVAN ZORATTI" srcset="https://wwwhatsnew.com/wp-content/uploads/2019/08/sshot-159.jpg 1139w, https://wwwhatsnew.com/wp-content/uploads/2019/08/sshot-159-300x149.jpg 300w, https://wwwhatsnew.com/wp-content/uploads/2019/08/sshot-159-450x224.jpg 450w, https://wwwhatsnew.com/wp-content/uploads/2019/08/sshot-159-768x382.jpg 768w, https://wwwhatsnew.com/wp-content/uploads/2019/08/sshot-159-730x363.jpg 730w" sizes="(max-width: 1139px) 100vw, 1139px" /></noscript><img width="1139" height="566" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201139%20566%22%3E%3C/svg%3E' data-src="https://wwwhatsnew.com/wp-content/uploads/2019/08/sshot-159.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="IVAN ZORATTI" data-srcset="https://wwwhatsnew.com/wp-content/uploads/2019/08/sshot-159.jpg 1139w, https://wwwhatsnew.com/wp-content/uploads/2019/08/sshot-159-300x149.jpg 300w, https://wwwhatsnew.com/wp-content/uploads/2019/08/sshot-159-450x224.jpg 450w, https://wwwhatsnew.com/wp-content/uploads/2019/08/sshot-159-768x382.jpg 768w, https://wwwhatsnew.com/wp-content/uploads/2019/08/sshot-159-730x363.jpg 730w" data-sizes="(max-width: 1139px) 100vw, 1139px" /></div><div class="entry-content mb-4"><p>En <a href="https://dataops.barcelona/speaker/ivan-zoratti-2/" rel="noopener noreferrer" target="_blank">el último DataOps de Barcelona</a> tuvimos la oportunidad de hablar con Ivan Zoratti, parte del equipo de gestión de productos en Neo4j. Comenzó su carrera en Digital Equipment Corporation, siguiendo su pasión por el núcleo de las máquinas PdP 11 y más tarde con la programación y la creación de redes VAX / VMS Macro. Autor y emprendedor, fue fundador de Dianomic Systems (una startup de IoT basada en Silicon Valley), CTO en SkySQL (ahora MariaDB) y dirigió equipos de Ingeniería de Sistemas y Ventas en MySQL, Sun y Oracle.</p><p>En la charla hablamos sobre Inteligencia Artificial y Machine LEarning, disfrutad de su experiencia:<span id="more-352713"></span></p><p><strong>¿Cómo está cambiando la IA nuestra vida?</strong></p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'><div class="wwwhatsnew-adsense"> <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-4933824333259216"
 data-ad-slot="9130819914"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><p>Las predicciones son que la IA será parte de todas las nuevas aplicaciones creadas para empresas y consumidores. Ya podemos ver esta tendencia, se convertirá en la norma para los desarrolladores. Esto significa que la IA será parte de la vida cotidiana de todos nosotros, en términos de servicios prestados, pero también de ayuda en nuestros trabajos, para nuestra salud y para nuestra seguridad. Hoy esto se aplica en proyectos medianos y grandes, piense en la investigación del cáncer, el análisis social, la detección de fraude, etc., mañana será algo que veremos en cada aplicación que tengamos en nuestros teléfonos o dispositivos portátiles.</p><p><strong>¿Cuál es la diferencia entre IA y Machine Learning?</strong></p><p>La IA es un concepto amplio que se refiere a la capacidad que tienen las máquinas para tomar decisiones que van más allá de un simple flujo o algoritmo. Por ejemplo, un software puede tener un flujo claro para tomar decisiones, algo así como: de A a D, si B luego C y luego D, de lo contrario va directamente a D. IA es la capacidad de evaluar y analizar situaciones mucho más complejas, donde no se pueden examinar todas las rutas o flujos posibles, por lo que debe aplicar un &#171;razonamiento&#187;, algunas estimaciones y evaluar rutas con un enfoque diferente.</p><p>Machine Learning es la capacidad de una máquina para &#171;aprender&#187;. Este &#171;aprendizaje&#187; se puede aplicar a flujos rectos (puedo agregar otra ruta al ejemplo &#171;A a D&#187;) o al razonamiento. Esto significa que el aprendizaje automático se puede aplicar a IA o a algoritmos regulares.</p><p><strong>¿Cómo se aplica la IA en el mundo de las bases de datos?</strong></p><p>Algunas bases de datos proporcionan bibliotecas de IA integradas en su oferta. Se utilizan para aplicar algoritmos de IA directamente a los datos, es decir, dónde se almacenan y recuperan los datos, a fin de proporcionar características que los desarrolladores pueden usar para sus aplicaciones. Algunos algoritmos de IA también se usan internamente para optimizar el almacenamiento y la recuperación de los datos, independientemente de las aplicaciones.</p><p><strong>¿Crees que las empresas de hosting están aplicando toda esta tecnología de IA para mejorar sus servicios?</strong></p><p>Los proveedores de la nube ya están ofreciendo productos y bibliotecas para crear aplicaciones basadas en IA. Algunos lo usan internamente para mejorar su servicio también, definitivamente veremos más y más de estos servicios basados ​​en IA.</p><p>Son solo los primeros pasos de un sector en constante crecimiento. ¡Gracias a Ivan por su tiempo!</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'><div class="wwwhatsnew-adsense"> <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-4933824333259216"
 data-ad-slot="6747790033"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div><footer class="entry-footer"><div class="flex flex-col mb-8 text-gray-600"> <span class="cat-links">Publicado en<br /><ul class="post-categories"><li><a href="https://wwwhatsnew.com/category/inteligencia-artificial/" rel="category tag">Inteligencia Artificial</a></li></ul></span><span class="tags-links">Etiquetado<br /><a href="https://wwwhatsnew.com/tag/bases-de-datos/" rel="nofollow">bases de datos</a><a href="https://wwwhatsnew.com/tag/machine-learning/" rel="nofollow">Machine Learning</a></span></div><div class="redes border-2 border-gray-400 p-4 text-center"><h4 class="text-gray-600 mb-4">Comparte en:</h4><ul class="flex justify-between mx-6 md:mx-8 lg:mx-32 text-4xl"><li class="w-12"> <a class="text-gray-600" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwwwhatsnew.com%2F2019%2F08%2F05%2Fhablamos-con-ivan-zoratti-de-neo4j-sobre-inteligencia-artificial-y-bases-de-datos%2F&t=Hablamos con Ivan Zoratti, de Neo4j, sobre Inteligencia Artificial)"> <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook-square" class="svg-inline--fa fa-facebook-square fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M400 32H48A48 48 0 0 0 0 80v352a48 48 0 0 0 48 48h137.25V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.27c-30.81 0-40.42 19.12-40.42 38.73V256h68.78l-11 71.69h-57.78V480H400a48 48 0 0 0 48-48V80a48 48 0 0 0-48-48z"></path></svg> </a></li><li class="w-12"> <a class="text-gray-600" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwwwhatsnew.com%2F2019%2F08%2F05%2Fhablamos-con-ivan-zoratti-de-neo4j-sobre-inteligencia-artificial-y-bases-de-datos%2F&text=Hablamos con Ivan Zoratti, de Neo4j, sobre Inteligencia Artificial)"> <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter-square" class="svg-inline--fa fa-twitter-square fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M400 32H48C21.5 32 0 53.5 0 80v352c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48V80c0-26.5-21.5-48-48-48zm-48.9 158.8c.2 2.8.2 5.7.2 8.5 0 86.7-66 186.6-186.6 186.6-37.2 0-71.7-10.8-100.7-29.4 5.3.6 10.4.8 15.8.8 30.7 0 58.9-10.4 81.4-28-28.8-.6-53-19.5-61.3-45.5 10.1 1.5 19.2 1.5 29.6-1.2-30-6.1-52.5-32.5-52.5-64.4v-.8c8.7 4.9 18.9 7.9 29.6 8.3a65.447 65.447 0 0 1-29.2-54.6c0-12.2 3.2-23.4 8.9-33.1 32.3 39.8 80.8 65.8 135.2 68.6-9.3-44.5 24-80.6 64-80.6 18.9 0 35.9 7.9 47.9 20.7 14.8-2.8 29-8.3 41.6-15.8-4.9 15.2-15.2 28-28.8 36.1 13.2-1.4 26-5.1 37.8-10.2-8.9 13.1-20.1 24.7-32.9 34z"></path></svg> </a></li><li class="w-12"> <a class="text-gray-600" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwwwhatsnew.com%2F2019%2F08%2F05%2Fhablamos-con-ivan-zoratti-de-neo4j-sobre-inteligencia-artificial-y-bases-de-datos%2F&title=Hablamos con Ivan Zoratti, de Neo4j, sobre Inteligencia Artificial)"> <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="linkedin" class="svg-inline--fa fa-linkedin fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M416 32H31.9C14.3 32 0 46.5 0 64.3v383.4C0 465.5 14.3 480 31.9 480H416c17.6 0 32-14.5 32-32.3V64.3c0-17.8-14.4-32.3-32-32.3zM135.4 416H69V202.2h66.5V416zm-33.2-243c-21.3 0-38.5-17.3-38.5-38.5S80.9 96 102.2 96c21.2 0 38.5 17.3 38.5 38.5 0 21.3-17.2 38.5-38.5 38.5zm282.1 243h-66.4V312c0-24.8-.5-56.7-34.5-56.7-34.6 0-39.9 27-39.9 54.9V416h-66.4V202.2h63.7v29.2h.9c8.9-16.8 30.6-34.5 62.9-34.5 67.2 0 79.7 44.3 79.7 101.9V416z"></path></svg> </a></li></ul></div><div class="autor relative bg-blue-800 p-4 md:px-8 md:py-6 lg:px-16 lg:py-8 mt-12"><div class="entry-meta flex flex-col items-center"> <noscript><img class="absolute w-20 h-20 rounded-full border-4 border-white" src="https://secure.gravatar.com/avatar/e0679b389d486e6f4f7b444cd877702c?s=96&#038;d=mm&#038;r=g" alt=""></noscript><img class="lazyload absolute w-20 h-20 rounded-full border-4 border-white" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secure.gravatar.com/avatar/e0679b389d486e6f4f7b444cd877702c?s=96&#038;d=mm&#038;r=g" alt=""><div class="nombre mt-8 mb-4 text-xl"><p class="text-gray-600"> <span class="byline"> por <span class="author vcard"><a class="url fn n" href="https://wwwhatsnew.com/author/diego/">Juan Diego Polo</a></span></span></p></div><div class="bio"><p class="text-blue-100 mb-0 text-sm"> Ingeniero de más de 40, fundador de WWWhatsnew y editor apasionado.  Trabajo en el mundo de la tecnología desde el año 2.000, y desde entonces no he parado un minuto de prestar atención a todas las novedades del sector, novedades que os contamos desde WWWhatsnew.com</p></div></div></div></footer></article><div id="comments" class="comments-area"></div></main></div><aside id="secondary" class="widget-area md:w-1/3"><div class="bg-blue-600"> <noscript><img class="m-auto aligncenter wp-image-338170 size-full" src="/wp-content/themes/wwwhatsnew/imagenes/wwwhatsnew-widget.jpg" alt="WWWhat's New" width="375" height="205" /></noscript><img class="lazyload m-auto aligncenter wp-image-338170 size-full" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20375%20205%22%3E%3C/svg%3E' data-src="/wp-content/themes/wwwhatsnew/imagenes/wwwhatsnew-widget.jpg" alt="WWWhat's New" width="375" height="205" /></div><section id="text-2" class="widget widget_text text-2"><h2 class="widget-title">Wwwhat´s New</h2><div class="textwidget"><p><b>Blog de Tecnología con 13 años de vida</b>. Aquí explicamos las novedades del sector, damos consejos de diversos tipos, recomendamos aplicaciones y gadgets y mucho más.</p></div></section><section id="custom_html-3" class="widget_text widget widget_custom_html custom_html-3"><h2 class="widget-title">Patrocinadores</h2><div class="textwidget custom-html-widget"><div class="flex flex-col"><noscript><img class="m-auto my-4" src="/wp-content/themes/wwwhatsnew/imagenes/vuelosbaratos-logo.png" alt="" /></noscript><img class="lazyload m-auto my-4" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="/wp-content/themes/wwwhatsnew/imagenes/vuelosbaratos-logo.png" alt="" /><a class="flex-1 inline-flex items-center btn btn-vuelosbaratos mb-4" href="https://www.vuelosbaratos.es/" target="_blank" rel="nofollow noopener noreferrer"><noscript><img class="mr-4" src="/wp-content/themes/wwwhatsnew/imagenes/vb-icono-1.png" alt="vuelosbaratos" /></noscript><img class="lazyload mr-4" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="/wp-content/themes/wwwhatsnew/imagenes/vb-icono-1.png" alt="vuelosbaratos" />Busca vuelos baratos</a><a class="flex-1 inline-flex items-center btn btn-vuelosbaratos mb-4" href="https://www.vuelosbaratos.info/" target="_blank" rel="nofollow noopener noreferrer"><noscript><img class="mr-4" src="/wp-content/themes/wwwhatsnew/imagenes/vb-icono-2.png" alt="vuelosbaratos" /></noscript><img class="lazyload mr-4" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="/wp-content/themes/wwwhatsnew/imagenes/vb-icono-2.png" alt="vuelosbaratos" />Ofertas de vuelos</a></div></div></section><section id="ai_widget-3" class="widget ai_widget ai_widget-3 ai-sticky-widget"><div class='code-block code-block-8' style='margin: 8px 0; clear: both;'><div class="wwwhatsnew-adsense"> <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-4933824333259216"
 data-ad-slot="9130819914"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></section><form role="search" method="get" class="search-form" action="https://wwwhatsnew.com/"> <label> <span class="screen-reader-text">Buscar:</span> <input type="search" class="search-field" placeholder="Buscar &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Buscar" /></form></aside></div><footer id="colophon" class="site-footer p-6 text-blue-200 mt-6 bg-blue-800"><div class="site-info flex flex-col justify-center items-center text-center"><div class="mb-8"><div class="text-xl"> Revisa las Categorías de Wwwhat's New</div><ul id="categoria-menu" class="categoria-menu"><li id="menu-item-350469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350469"><a href="https://wwwhatsnew.com/category/campanas-de-marketing/">Campañas de Marketing</a></li><li id="menu-item-350470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350470"><a href="https://wwwhatsnew.com/category/comunicacion/">Comunicación</a></li><li id="menu-item-350471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350471"><a href="https://wwwhatsnew.com/category/productividad/">Productividad</a></li><li id="menu-item-350472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350472"><a href="https://wwwhatsnew.com/category/programacion-y-diseno/">Programación y Diseño</a></li><li id="menu-item-350473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350473"><a href="https://wwwhatsnew.com/category/internet/">Internet</a></li></ul></div><div class="mb-8"><ul id="enlaces-pie" class="enlaces-pie"><li id="menu-item-350475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350475"><a href="https://wwwhatsnew.com/acerca-de/">Acerca de</a></li><li id="menu-item-350474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350474"><a href="https://wwwhatsnew.com/colaboradores/">Colaboradores</a></li><li id="menu-item-350476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350476"><a href="https://wwwhatsnew.com/contacto/">Contacto</a></li><li id="menu-item-350477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350477"><a href="https://wwwhatsnew.com/patrociname/">Contratos de Publicidad</a></li><li id="menu-item-350479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350479"><a href="https://wwwhatsnew.com/referencias/">Referencias</a></li></ul></div><div class="mb-4 text-xs"><p> Iconos de <a rel="nofollow" href="https://fontawesome.com/license"> Fontawesome.com </a></p><p> (cc) 2005-2019 Algunos derechos reservados con licencia <a rel="nofollow" href="http://creativecommons.org/licenses/by-nc-sa/3.0/es/" target="_blank">Creative Commons</a> - Referencia con enlace obligatorio | <a rel="nofollow" href="/aviso-legal"> Aviso Legal, Cookies y Política de Privacidad </a></p></div></div></footer></div> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://wwwhatsnew.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js'></script> <div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestra web. Si sigues utilizando este sitio asumiremos que estás de acuerdo.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Vale</a></div></div> <script type="text/javascript">var ai_insert_1=function(){ai_insert('before','div#page > div:eq(0)',b64d('PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTEnIHN0eWxlPSdtYXJnaW46IDhweCAwOyBjbGVhcjogYm90aDsnPgo8ZGl2IGNsYXNzPSJjb250YWluZXIgbXgtYXV0byI+CjxkaXYgY2xhc3M9Ind3d2hhdHNuZXctYWRzZW5zZSI+CjxpbnMgY2xhc3M9ImFkc2J5Z29vZ2xlIgogICAgIHN0eWxlPSJkaXNwbGF5OmJsb2NrIgogICAgIGRhdGEtYWQtY2xpZW50PSJjYS1wdWItNDkzMzgyNDMzMzI1OTIxNiIKICAgICBkYXRhLWFkLXNsb3Q9IjkxMzA4MTk5MTQiCiAgICAgZGF0YS1hZC1mb3JtYXQ9ImF1dG8iCiAgICAgZGF0YS1mdWxsLXdpZHRoLXJlc3BvbnNpdmU9InRydWUiPjwvaW5zPgo8c2NyaXB0PgogICAgIChhZHNieWdvb2dsZSA9IHdpbmRvdy5hZHNieWdvb2dsZSB8fCBbXSkucHVzaCh7fSk7Cjwvc2NyaXB0PgoJPC9kaXY+Cgk8L2Rpdj48L2Rpdj4K'));};if(document.readyState==='complete'||(document.readyState!=='loading'&&!document.documentElement.doScroll))ai_insert_1();else document.addEventListener('DOMContentLoaded',ai_insert_1);</script><script type="text/javascript">jQuery(document).ready(function($){var sticky_widget_mode=0;var sticky_widget_margin=15;var document_width=$(document).width();var ai_debug=typeof ai_debugging!=="undefined";$(".ai-sticky-widget").each(function(){var widget=$(this);var widget_width=widget.width();if(ai_debug)console.log("");if(ai_debug)console.log("WIDGET:",widget.width(),widget.prop("tagName"),widget.attr("id"));var already_sticky_js=false;var sidebar=widget.parent();while(sidebar.prop("tagName")!="BODY"){if(sidebar.hasClass("theiaStickySidebar")){already_sticky_js=true;break}if(ai_debug)console.log("SIDEBAR:",sidebar.width(),sidebar.prop("tagName"),sidebar.attr("id"));var parent_element=sidebar.parent();var parent_element_width=parent_element.width();if(parent_element_width>widget_width*1.2||parent_element_width>document_width/2)break;sidebar=parent_element}if(already_sticky_js){if(ai_debug)console.log("JS STICKY SIDEBAR ALREADY SET");return}var new_sidebar_top=sidebar.offset().top-widget.offset().top+
sticky_widget_margin;if(ai_debug)console.log("NEW SIDEBAR TOP:",new_sidebar_top);if(sticky_widget_mode==0)if(sidebar.css("position")!="sticky"||isNaN(parseInt(sidebar.css("top")))||sidebar.css("top")<new_sidebar_top){sidebar.css("position","sticky").css("position","-webkit-sticky").css("top",new_sidebar_top);if(ai_debug)console.log("CSS STICKY SIDEBAR, TOP:",new_sidebar_top)}else{if(ai_debug)console.log("CSS STICKY SIDEBAR ALREADY SET")}else{sidebar.theiaStickySidebar({additionalMarginTop:new_sidebar_top,sidebarBehavior:"stick-to-top"});if(ai_debug)console.log("JS STICKY SIDEBAR, TOP:",new_sidebar_top)}})});setTimeout(function(){Array.prototype.forEach.call(document.querySelectorAll(".ai-viewports"),function(element,index){ai_insert_code(element);});},10);</script><script type="text/javascript">WebFontConfig={google:{families:['Lato:400:latin','Oswald:400:latin']}};(function(){var wf=document.createElement('script');wf.src=('https:'==document.location.protocol?'https':'http')+'://ajax.googleapis.com/ajax/libs/webfont/1.5.18/webfont.js';wf.type='text/javascript';wf.async='true';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(wf,s);})();</script><script type="text/javascript" defer src="https://wwwhatsnew.com/wp-content/cache/breeze-minification/js/breeze_c98d71f9dbfe48f845c41ee031b68ff2.js"></script></body></html>
<!-- Cache served by breeze CACHE - Last modified: Mon, 05 Aug 2019 05:01:19 GMT -->
